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This Month’s General Meeting
Tuesday, March 10, 2020
will Start at 3:00 P.M.
FFG Christ Lutheran Church

March 10th Presentation @ 3:00 P.M.

Acronis True Image 2020
This month’s presentation will be on Acronis
True Image 2020, which will be a short video
and further explanation by a PPCUG member,
Frank Wade.
This software provides an excellent backup
service (cloud, local or hybrid cloud), including full disk imaging and includes Artificial
Intelligence-based anti-malware / ransomware / crypto-hijacking protection.

Frank will mention the cloning tool, which he
has used multiple times for migrating one
bootable drive to another.

Tuesday, March 17, 2020
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Winter Hours start at 3:00 P.M. (October through March)
Summer Hours start at 6:00 P.M. (April through September)
Location: Christ Lutheran Church
481 Snead Drive, Fairfield Glade TN
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Join the Club!

2019-2020 PPCUG, Inc. Board Members

Anyone interested to attend the general meeting or any of the
SIG meetings as a guest will be charged $3.00 per person for
any or all meetings in that month. Afterwards, you are encouraged to become a member of the Plateau PC Users
Group.
Our Club cannot exist without you, the members.
Membership Dues

Our annual dues are now payable July 1st of each year.
Annual dues are $24 per single person / $30 per family
starting July 1, 2014.with partial years dues as follows:
Jul-Sep
Annual
Dues

Oct-Dec

Single:

$24

$18

$12

$6

Families:

$30

$22

$15

$7

Join In

Jan-Mar

Apr-Jun

President

Steve Rosenstein

(931) 742-0151

Vice-President/
Compliance

Jim Buxton

(931) 456-6009

Treasurer

John Krueger

(931) 707-3677

Acting Secretary

Richard Del Frate

(931) 456-2251

Past President

Carl Nordeen

(931) 456-5597

Membership

John Krueger

(931) 707-3677

Publicity

Mary Anne Nordeen

(931) 456-5597

Gazette Editor

Gordon Botting

(931) 456-2184

APCUG Rep

Steve Rosenstein

(931) 742-0151

All members of the Plateau PC Users Group are willing to
help one another in the area of advice and tutorial instruction over the phone. If you should require more involved
services or instruction, we have a few members who are
very knowledgeable in several areas. As a responsible
consumer, it is up to you to discuss, before retaining a member, any and ALL charges for repair services and time consuming tutorial activities.

Equipment
Custodian

Bob Willis

(931) 456-6511

Webmaster

Alan Baker

(931) 239-0877

Gordon Botting

Richard Del Frate

Barbara Duncan

It is not the desire of this Board of Directors to set fees for
individuals for services rendered, nor the responsibility to
intervene between members who enter into a contract
among themselves.

Charlie Merrick

Frank Wade

Bob Willis

Student memberships (21 and under) are $10 annually.
Corporate memberships are $30 a year for the first two
memberships and $10 a year for each additional
membership from the same company.
Contact the PPCUG Treasurer (931) 707-3677
for pro-rated dues of these types of memberships.

BOARD OF DIRECTORS DISCLAIMER

Directors at Large

The GAZETTE is published using the following: Microsoft
Word, Microsoft Publisher, and Microsoft Windows. The
Gazette is the monthly newsletter of the Plateau PC Users
Group, Inc.
DISCLAIMER: No warranty, express or implied, is made
by the PPCUG, the Gazette editorial staff or its contributing
editors. This extends to all losses incidental or consequential from the use or non-use of any information in any issue
of the Gazette.

All images used in the newsletter, website, blogs, class materials or handouts (“media”) are obtained from a “free use”
source, preferably images that have been released as “CCO
Public Domain”.
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Up Coming Meeting for April 2020
Note: Summer Hours 6:00 P.M.
The next General Meeting of the
PLATEAU PC USERS GROUP
Will be on Tuesday, April 14, 2020. at 6:00 P.M

Cool Tips & Sites

A New Cortana Experience (With Typing)

Microsoft is advertising a “new Cortana experience” with a “brand-new chat-based UI.” You can now
type queries to Cortana rather than say them out loud. The history of your conversation with Cortana will
appear as if it was a chat window, so you can see the results of recent queries just by opening Cortana
from the taskbar.
The Cortana panel is now a more normal window, too. You can resize it and move it around on your desktop by dragging the title bar, just like other windows. It supports both Windows 10’s light and dark
themes, too.
Beyond the new design, Microsoft says it has “updated Cortana with new speech and language models” as
well as “significantly improved performance” of the voice assistant. And, soon, Microsoft says you will be
able to use Cortana in any of its supported languages, even if your Windows operating system is set to use
a display language Cortana does not support.
Microsoft has temporarily removed Cortana features like jokes, timers, and Bing instant answers. It’s focusing on a productivity-based feature for now.

** Visit the PPCUG Website **
At: www.PPCUGinc.com.
Read all about our club activities and scheduled monthly meetings, also current and past
issues of the Gazette Newsletter. Links also to the Meeting Handouts on past presentations.
Send your comments and suggestions to the PPCUG Webmaster, Alan Baker
jackal33980@gmail.com (931) 239-0877

Gazette March 2020

www.PPCUGinc.com

Page 3

How to Manage Tracking Prevention in Microsoft Edge
By Brian Burgess
Last Updated on January 24, 2020

The tracking prevention feature in the new Microsoft Edge provides protection from known and
One of the selling points of the new Microsoft Edge is its focus on privacy and tracking prevention. Here’s
a look at what tracking is and how to manage the tracking prevention settings in Edge.
What is Tracking?

Websites use tracking mechanisms to collect data about your browsing, likes, clicks, and shopping habits
to serve up personalized ads. In fact, trackers can collect data about you across multiple sites. Even ones
you haven’t visited. That’s why it seems like ads for a product or service are following you around online.
And some trackers can be harmful. Ones that are detected as cryptomining or fingerprinting in the background. Not only do trackers have privacy implications, but they use up system resources.
Tracking Prevention in Microsoft Edge
The browser’s tracking prevention feature is powered by Disconnect’s tracking protection lists. Disconnect is the company that develops a browser extension to block known and harmful trackers. And the Privacy Pro app for iPhone that blocks hidden tracking from the apps (namely free apps) you install on
your device.
Manage Tracking Prevention Settings in Edge
The new Microsoft Edge has built-in tracking prevention that will detect, and block known trackers.
To manage Microsoft’s tracking prevention level settings, click the Options button (three dots) at the upper
-right corner of the screen and choose Settings > Privacy and services.

Alternately you can copy and paste the following into the address bar:

edge://settings/privacy
(Continued on page 5)
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(Continued from page 4)

There you will find the tracking prevention section. It has three levels you can choose: Basic, Balanced, or
Strict. It is set to “Balanced” by default, but you can change it to a different level if you want.

Obviously, the “Basic” setting is going to allow most trackers from all websites, and you’ll have a personalized ad experience as you navigate the web. But it still blocks known harmful trackers of the malicious
variety.
The “Strict” setting blocks trackers from all sites. But in addition to not seeing personalized ads, it may
break some visual elements of a site.

The “Balanced” setting which is recommended and enabled by default will strike a balance between the
two. It blocks trackers from sites you haven’t visited, sites will work, and you’ll have a less ad tracking.
It’s also worth noting that here you can click on “Blocked trackers” to view the number of blocked trackers. And you can also whitelist certain sites where the tracking prevention feature is turned off. And turn on
the option to always use the “Strict” setting while using InPrivate mode.

Tracking Prevention Setting for Mobile
On the mobile version of Edge head to Settings > Privacy and security > Tracking Prevention and choose
the level you want there. It’s set to Basic on mobile just as it is on the desktop version.

Data mining is a multi-billion dollars a year industry. And tracking are complex and constantly evolving.
But the more you can do to help protect your privacy online the better. And the tracking prevention feature
in the new Microsoft Edge is another protection mechanism.

Gazette March 2020

www.PPCUGinc.com

Page 5

How to Make Important Emails Stand Out in Outlook
By Ben Stockton
organizing your Microsoft Outlook inbox? Make priority emails stand out by
Almost every office employee has to deal with an unwieldy email inbox at one time or another. Thankfully,
Microsoft Outlook users can take advantage of various features designed to make important emails stand
out.

These include conditional formatting and color categories to add different fonts and colors to your emails.
Here’s how to use these features in Outlook.
Using Conditional Formatting in Outlook
Conditional formatting allows you to set formatting rules for Outlook emails. You can set different colors,
fonts, and styles to your email messages as they appear in your inbox. To get started, you’ll need to create a
new conditional formatting rule.
In Outlook, click View > View Settings in the Current View category. In the Advanced View Settings
window, click Conditional Formatting.

Creating a New Conditional Formatting Rule
As you’ll see from the Conditional Formatting settings window, Outlook already uses conditional formatting rules for certain scenarios. Unread emails, for instance, will appear with blue text using the Segoe UI
font.
To add your own conditional formatting rule, click the Add button.

Give an appropriate name to your rule, then click Font to set your formatting options like font, color,
and size.
Click OK to confirm your font settings.

(Continued on page 7)
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(Continued from page 6)

Once the formatting style for your rule is set, click the Condition button.

From here, you can set the rule to apply automatically to emails that contain certain keywords, or to emails
sent to, or from, certain email addresses.
Formatting by Email Address
To add a rule that applies to emails from a specific sender, type the email address in the From box, separating multiple email addresses with a semi-colon. You can apply this to all emails sent from a single site by
typing @domain.com, replacing domain.com with the correct domain name.
You can also do this for emails you send, rather than receive, by typing the email address in the Send To
box instead.

Formatting by Keyword Search

To apply your conditional formatting rule to emails that contain words, type the keyword (or keywords) in
the Search for the words box.
Select the Subject field only option in the drop-down menu below to only search the subject field for your
chosen keywords, or the Subject field and message body option to search the entire email.

(Continued on page 8)
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(Continued from page 7)

Advanced Conditional Formatting Rules
You can create further complex formatting rules in the More Choices and Advanced tabs. From here, you can
apply your new rule to emails by their read status, importance, follow up flag, size and more.
For instance, to set your rule to apply only to unread emails, click the Only items that are checkbox in the
More Choices tab, then select the Unread option from the drop-down menu.

In the Advanced tab, you can create specific searches for your rule using almost all available Outlook
data. Clicking the Fields option gives you hundreds of options to choose from. The most common fields are
listed under the Frequently-used fields category.
Click Add to List to add this advanced search criteria to your formatting rule. The example below
shows an advanced search for all emails that contain “Ben” in the Subject field.

Once you’re happy with your rule, click OK to confirm, then OK to close the Conditional Formatting
settings window.
Using Email Categories
While it’s possible to categorize Outlook emails using search folders, another way of emphasizing your
important emails is to apply a category. Categories have a separate name and color tag, allowing you to view
them separately.
(Continued on page 9)
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(Continued from page 8)

A green-yellow-red color system could help you prioritize the most important emails, for instance. By default, Outlook offers categories in blue, green, orange, purple, red, and yellow. You can edit these or create
your own, using alternative colors and names.

Creating or Editing Categories
To create a new category, or to edit an existing one, click Home > Categorize > All Categories.

Click New to create a new categor y. Select your categor y color from the d rop-down menu, giving it a
name in the Name box above.

Click OK to save your category.
Manually Applying a Category to Outlook Emails

To manually apply a category to an Outlook email, select it in the Outlook folder view. Click Home > Categorize, then click on your category.

(Continued on page 10)
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(Continued from page 9)

Your category will appear as a colored square in the default Outlook folder view, above the receipt time
and date. The name of your category will appear below the email subject in the email view.
To view emails by category, click View > Categories and scroll to the appropriate section for your
category.

Automatically Applying Outlook Categories
You can also use Outlook rules to apply categories to certain emails automatically. To do that, click File >
Info > Manage Rules & Alerts.
In the Email Rules tab of the Rules and Alerts menu, click the New Rule button.

Select Apply rule on messages I receive before clicking Next.

(Continued on page 11)
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(Continued from page 10)

Select the search criteria for your color category rule. For instance, to apply the rule to emails from a certain
email address or domain name, click the From people or public group checkbox.
In the Step 2 area below, click on the criteria again (underlined in blue). Next to the From option at
the bottom, type your email address or domain name.
If Outlook can find the email address in your existing mailbox, select it from the list that appears, then
click OK. If it can’t, click Cancel. The rule will be created regardless. Click Next to continue.

You can set the action for your rule at the next stage. Click to enable the “Assign to the category category” option in the Step 1 section.
Select the category to assign to this rule by clicking a category in the Step 2 section below, befor e clicking
OK, then Next.

The next stage allows you to select any exceptions to this rule. Select these, as above, or click Next to continue.
At the final stage, give a name for your color category rule, then select the Run this rule now on messages
already in “Inbox” checkbox to retrospectively apply it to all of your existing emails.

(Continued on page 12)

Gazette March 2020

www.PPCUGinc.com

Page 11

(Continued from page 11)

Click Finish to create and run the rule. The color category will be applied to your emails, as per the
criteria you selected.
Don’t Miss Your Important Outlook Emails
Using color categories and conditional formatting rules is a great way to make the important emails you
send and receive stand out in Outlook. Don’t forget to boost your Outlook productivity even further by
using additional Outlook rules and follow up flags to keep track of email chains and important tasks.
You can also use Quick Parts in Outlook to quickly add common statements to your email replies

How to Create a Shutdown Icon in Windows 10
MARSHALL GUNNELL @MARSHALL_G08

It’s true that shutting down your Windows 10 PC the old-fashioned way only takes three clicks. But why
spend the extra energy when you can do it in two? All you have to do is create a shutdown icon, and you’ll
save yourself some time.
Create a Shutdown Icon

To create a shutdown icon, right-click your Desktop, hover over “New,” and then select “Shortcut.”

(Continued on page 13)
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(Continued from page 12)

RELATED: How to Shut Down Your Windows 10 PC Using Command Prompt
The “Create Shortcut” menu appears. In the text box under “Type the location of the item,” type the following command and then click “Next”:

Shutdown.exe /s /t 00

In the next window, type a name for your new shortcut if you want. “Shutdown” is the default, so we’ll
leave it that for this example.

Click “Finish” to finish the setup process.

(Continued on page 14)
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(Continued from page 13)

Your new shutdown icon will appear on your Desktop.

Now, whenever you double-click the icon, your PC will shut down instantly.

Other Useful Shortcuts
As you might have guessed, in addition to Shutdown, there are several other shortcuts you can create. The
good news is you don’t have to sacrifice one shortcut to have another—you can create as many as you
want.
RELATED: How to Create Desktop Shortcuts on Windows 10 the Easy Way
The steps are the same as those we covered above, except you type different commands for each shortcut.
So, once again, just right-click your Desktop, hover over “New,” and then select “Shortcut.” Then, type
any of the commands below to create the other shortcuts you want.
Command

Shortcut Icon Type

Shutdown.exe /r /t 00

Restart

rundll32.exe powrprof.dll,SetSuspendState
0,1,0

Sleep

rundll32.exe PowrProf.dll,SetSuspendState

Hibernate

Rundll32.exe User32.dll,LockWorkStation

Lock PC
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PLATEAU PC USERS GROUP, Inc.
APPLICATION FOR MEMBERSHIP

____ New Member

____ Renewing Member

Return this application, with check for annual dues payable to "PLATEAU PC USERS GROUP." Return to the club
Treasurer during our meeting or mail to PPCUG Treasurer. P.O. Box 3787, Crossville, TN 38557. Our annual dues are
now payable on July 1st of each year. Annual dues are $24 per single person / $30 per family starting 7/1/2014 with
partial years’ dues as follows:

Join In

July-Sept
Annual Dues

Oct-Dec

Jan-Mar

Apr-June

Single:

$24

$18

$12

$6

Families:

$30

$22

$15

$7

Date: ______________

Amount Paid: $ ____ :.00, by Cash ___ , or Check ( #_____________ )

_____________________________________________

________________________________

Last Name

First Name

_____________________________________
Family Members (if family membership)

_______________________________________________________________________
Address:
____________________________
City

_____
State

_____________

(_____ )____________________

Zip Code

Phone Number

E-Mail address: ——————————————————————————————

I have belonged to a Computer Club before. Yes

_____ No _____ _

l have used PCs since (year): __________
I have knowledge in the following areas that I would be willing to share with club members:
______________________________________________________________________________
______________________________________________________________________________

______________________________________________________________________________
January 2020
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April 2020
Sun

Mon

Tue

Wed

Thu

Fri

Sat

1 2:00 P.M.

2

3

4

8

9

10

11

PPCUG Board
Mtg.

5

6

7

12

13

14 6:00 P.M. 15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30
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General Mtg.
Presentation.
Followed By
Q&A Session
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